Download simphple

Requirements

Version of php equal or greater that 5.0.0. Simphple has been tested on versions 5.0.0, 5.1.0, 5.2.2 and 5.3.0 of php.

Download

Donate

If you like the Simphple project, you can help by donating a small amount of money to keep working and improve the project every day.